Ir al contenido principal

Problemas Seguridad: Meltdown y Spectre

Google ha comunicado dos problemas de seguridad que afectan a los microprocesadores de nuestros dispositivos: Meltdown y Spectre.

Aquí os dejo un enlace para buscar mas información sobre estas vulnerabilidades.

Ya se han publicado los parches para w10 y para Linux.
Google ha manifestado lo siguiente:
  • Android fue parcheado con la actualización de seguridad de Enero. El problema será cuantos dispositivos quedarán sin actualizar, creo que serán la mayoría.
  • Los Chromebooks que ejecutan la versión 63 (lanzada el 15/12/2017) o superior están fuera de peligro. Yo estoy en la 62 estable y no me ha saltado la nueva actualización a la 63. Pero creo que estoy fuera de peligro por ser un sistema de 32 bits. Act.: en un par de días mis chromebooks han sido actualizados a la versión 63, ¡Bien por Google!
  • Las versiones superiores a la 64 del navegador web Chrome traen correcciones para evitar ataques que aprovechen estas vulnerabilidades.
  • El resto de dispositivos de Google (Chromecast, Google Home, ...)  no necesitan ninguna acción contra estas vulnerabilidades
  • GSuite (Google Apps) han sido parcheados y los usuarios no tenemos que hacer nada.
Y para estar al tanto de todo:
#IntelGate al momento:
Antecedentes xataka.com/p/204543 
¿Me afecta? xataka.com/p/204550 
Intel responde xataka.com/p/204558 
Las tecnológicas reaccionan xataka.com/p/204560 
Meltdown y Spectre xataka.com/p/204561
¿Cómo actualizo? xataka.com/p/204570

Si te ha gustado esta información compártela en tus redes sociales.

Comentarios